Montag, 12. Oktober 2015

Android 6.0 - package org.apache.http.client does not exist

Google hat beim Android 6.0 Release die Unterstützung für den Apache HTTP-Client entfernt.
Error:(14, 23) error: package org.apache.http does not exist
Mit der folgenden Einstellungen kann man ihn aber weiterhin verwenden:
 android {
    compileSdkVersion 23
    buildToolsVersion "23.0.1"
    useLibrary  'org.apache.http.legacy'
Siehe hierzu auch http://developer.android.com/about/versions/marshmallow/android-6.0-changes.html#behavior-apache-http-client

Keine Kommentare:

Kommentar posten